Customer may experience issues while deploying CloudHub applications
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Apr 30, 2021 - 00:59 PDT
Monitoring
The services are back online. Our engineering team is monitoring the service health.
Posted Apr 29, 2021 - 23:55 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 29, 2021 - 23:28 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 29, 2021 - 22:32 PDT
Identified
Some customers may still be experiencing the issue. Our engineering team has identified the problem, and is working to resolve it.
Posted Apr 29, 2021 - 21:47 PDT
Monitoring
The services are back online. Our engineering team is monitoring the service health.
Posted Apr 29, 2021 - 21:18 PDT
Investigating
We are experiencing an issue with CloudHub deployments. Our engineers are investigating.
Posted Apr 29, 2021 - 20:23 PDT
This incident affected: Design Center (Flow Designer), Anypoint Management Center (Runtime Manager), and Runtime Services (Object Store v2, Scheduler).