Runtime Fabric Customers might see a banner to upgrade
Incident Report for US1 - Anypoint Platform
Resolved
The issue has been resolved. We sincerely apologize for any inconvenience this may have caused and appreciate your patience throughout this process. Our team has worked diligently to address and mitigate the situation to ensure the stability and reliability of our services.
Posted Apr 01, 2024 - 14:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2024 - 13:52 PDT
Identified
We identified an issue on which Runtime Fabric customers will see a banner to upgrade to the latest release, there's no new release and this is an error pointing to a previous release, do not upgrade.
Posted Apr 01, 2024 - 13:46 PDT
This incident affected: Runtime Services (Runtime Fabric).