CloudHub 1.0 Service disruption.
Incident Report for US1 - Anypoint Platform
Postmortem

Our commitment to you:
We sincerely apologize for the impact this issue caused you and your business. It is our goal to provide world-class service to our customers, and we are continuously assessing and improving our tools, processes, and architecture to provide our customers with the best service possible.

Root Cause Analysis Document Link: MuleSoft - Customers were unable to access CloudHub applications in Runtime Manager and APIs - July 17, 18, 2024

If you have additional questions or need further support, please open a case with Support via the Help portal.

Posted Jul 25, 2024 - 15:51 PDT

Resolved
Between 11:54 PT (18:54 UTC) and 12:08 PT (19:08 UTC) CloudHub 1.0 customers may have experienced issues while attempting to manage their applications, also between 11:55 PT (18:55 UTC) and 12:14 PT (19:08 UTC) API Manager customers weren't able to deploy APIs to CloudHub 1.0 and status of APIs deployed to CloudHub 1.0 were not visible.

We’ve confirmed that the solution implemented to mitigate the issue causing the disruption was successful. Engineers have observed that the services are now stable and have declared the issue resolved. Customers should no longer see any impact. We will perform a full investigation of the issue, confirming the technical trigger, the underlying cause, and preventive action to avoid a repeat in the future. We apologize for how you and your business may have been affected by this incident.
Posted Jul 17, 2024 - 12:54 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 17, 2024 - 12:41 PDT
Monitoring
Starting 11:54 PT (18:54 UTC) Customers might experience issues while trying to manage CloudHub 1.0 applications, services returned to normal at 12:08 PT (19:08 UTC) we are monitoring the stability of our systems.
Posted Jul 17, 2024 - 12:38 PDT
This incident affected: Anypoint Management Center (API Manager, Runtime Manager).