Anypoint Platform experiencing some errors
Incident Report for US1 - Anypoint Platform
Postmortem

Our commitment to you:
We sincerely apologize for the impact this issue caused you and your business. It is our goal to provide world-class service to our customers, and we are continuously assessing and improving our tools, processes, and architecture to provide our customers with the best service possible.

Root Cause Analysis Document Link: RCA: Anypoint Platform errors received for US Region - 21 March 2024

If you have additional questions or need further support, please open a case with Support via the Help portal.

Posted Apr 12, 2024 - 11:17 PDT

Resolved
The issue has been resolved.
Posted Mar 21, 2024 - 15:46 PDT
Monitoring
Engineering teams have implemented a fix and we are monitoring the services.
Posted Mar 21, 2024 - 15:32 PDT
Update
Customers will experience 401 coming from Access Management, API Manager might return 401 while getting open ID policies, Runtime Fabric customers might experience issues while downloading Docker images.
Posted Mar 21, 2024 - 15:08 PDT
Investigating
Some customers may be experiencing timeouts with certain API policies. Engineering teams are actively investigating the issue
Posted Mar 21, 2024 - 14:23 PDT
This incident affected: Runtime Services (Runtime Fabric) and Anypoint Management Center (Access Management, API Manager).