Intermittent Errors and Delays in pulling new Contracts and Data for Policies
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Jan 10, 2020 - 15:06 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 10, 2020 - 12:43 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 10, 2020 - 11:13 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2020 - 10:25 PST
This incident affected: Anypoint Management Center (API Manager).