Customers may experience problems with usage reports.
Incident Report for US1 - Anypoint Platform
Resolved
As of 2:33 PM PT the issue has been resolved. We will be providing an RCA via our support portal in the next 5 business days.
Posted Mar 21, 2024 - 14:38 PDT
Investigating
Customers may experience issues while viewing usage report data. Our teams are investigating.
Posted Mar 21, 2024 - 14:03 PDT