Error Retrieving API Contracts
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days.
Posted 3 months ago. Jul 02, 2018 - 04:24 PDT
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted 3 months ago. Jul 02, 2018 - 04:12 PDT
Identified
We have identified the issue and expect to have it resolved soon.
Posted 3 months ago. Jul 02, 2018 - 03:46 PDT
Investigating
API Gateways are experiencing high error rates retrieving contracts from API Manager. Our engineers are investigating.
Posted 3 months ago. Jul 02, 2018 - 03:03 PDT
This incident affected: Anypoint Management Center (API Manager).