Runtime Manager Scheduler not showing in UI
Incident Report for US1 - Anypoint Platform
Resolved
This issue has been resolved, if you are still experiencing the impact described please see the previous post on steps to take to resolve the situation for your application.
Posted Mar 22, 2024 - 22:10 PDT
Monitoring
We have identified the issue that was causing newly deployed applications with schedulers are not deploying the schedulers in the Schedules page of the applications. Any applications deployed between 8:09 AM Pacific time and 7:32 PM Pacific time may still be experiencing this issue. Any new applications deployed after 7:32PM Pacific time are functioning fine. We are moving this incident to monitoring.

If you have an application that is not displaying the schedulers in the Schedules UI page when you expect it to, you can take the following steps to correct that situation:

* you have to publish a new version of your asset to exchange
* then redeploy your application using the new version of the asset

Optionally, If the applications are deployed directly from the Runtime Manager UI without assets published manually then you can upload the same JAR file in the applications settings page.
Posted Mar 22, 2024 - 21:35 PDT
Update
Customers may experience issues with new deployments of a mule application that contains Schedulers to a Cloudhub 2.0 Private Space from the Runtime Manager UI after deployment they may not be able to manage the schedules through the Anypoint Runtime Manager UI. We are continuing to work on identifying the cause of this issue.
Posted Mar 22, 2024 - 19:29 PDT
Investigating
Customers may experience issues where the scheduler does not show in the Runtime UI. Our teams are investigating.
Posted Mar 22, 2024 - 17:45 PDT
This incident affected: Anypoint Management Center (Runtime Manager).