Issue Creating Private Spaces
Incident Report for US1 - Anypoint Platform
Resolved
As of 14:23 (PT) the issue has been resolved. We will be providing an RCA via our support portal in the next 5 business days.
Posted Mar 06, 2024 - 14:23 PST
Identified
This issue has been identified and a fix is being implemented.
Posted Mar 06, 2024 - 13:56 PST
Update
We are continuing to investigating this issue. We have learned that impact is limited to customers creating new private spaces specifically within the us-east-2 region.
Posted Mar 06, 2024 - 12:29 PST
Investigating
We are currently investigating an issue where Private Space customers are not able to create private networks from Runtime Manager UI.
Posted Mar 06, 2024 - 11:26 PST
This incident affected: Anypoint Management Center (Runtime Manager).