Customers will not be able to Create new Data Gateways or Edit existing Data Gateways
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. Data Gateway is now working as expected.
Posted Sep 14, 2021 - 15:10 PDT
Investigating
We are investigating a problem on Anypoint Data Gateway wherein users are unable to create new Data Gateways or edit the configuration of existing Data Gateways. Data Gateways that are currently running are not impacted.
Posted Sep 10, 2021 - 13:44 PDT
This incident affected: Data Gateway.