Login Errors on Anypoint Platform
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days.
Posted 4 months ago. Jun 14, 2018 - 19:48 PDT
Monitoring
All services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted 4 months ago. Jun 14, 2018 - 19:29 PDT
Identified
Login issues have been resolved. Higher error rates on MQ in Sydney region are being investigated.
Posted 4 months ago. Jun 14, 2018 - 18:53 PDT
Investigating
We are experiencing elevated error rates with login on Anypoint Platform. Our engineers are investigating.
Posted 4 months ago. Jun 14, 2018 - 17:56 PDT
This incident affected: Anypoint Management Center (Access Management) and Runtime Services (Anypoint MQ).