Anypoint Partner Manager Transmission Status not Visible in UI
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved outbound transmissions are now appearing as expected in the Partner Manager UI.
Posted Mar 17, 2024 - 19:31 PDT
Update
Inbound acknowledgements for outbound transmissions with multiple messages fail to reconcile against corresponding outbound transmission. Engineers have identified this issue and a fix is currently being implemented.
Posted Mar 17, 2024 - 19:16 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 17, 2024 - 18:20 PDT
Identified
We have discovered an issue where customers may not be able to see that status of outbound transmission with multiple messages from the Partner Manager activity UI. Transmissions are functioning as expected however the UI is not displaying the status. Engineers have identified this issue and a fix is being implemented.
Posted Mar 17, 2024 - 17:11 PDT
This incident affected: Anypoint Partner Manager v2.