Anypoint & Composer platform users seeing intermittent 503 errors
Incident Report for US1 - Anypoint Platform
Postmortem

We sincerely apologize for the impact this issue caused you and your business. It is our goal to provide world-class service to our customers, and we are continuously assessing and improving our tools, processes, and architecture to provide our customers with the best service possible.

Root Cause Analysis Document Link: RCA: MuleSoft Access Management Performance Degradation in US Region - Friday, May 10, 2024

If you have additional questions or need further support, please open a case with Support via the Help portal.

Posted May 22, 2024 - 05:55 PDT

Resolved
We have successfully mitigated the issue, and we don't have active impact, all MuleSoft services are fully operational, MuleSoft engineering is working on a permanent fix to ensure this issue is permanently resolved.
Posted May 11, 2024 - 03:32 PDT
Update
We continue to work towards resolution.
Posted May 10, 2024 - 23:07 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 10, 2024 - 20:55 PDT
Update
We are continuing to investigate this issue.
Posted May 10, 2024 - 18:35 PDT
Update
Customers will experience 503 erros while using the MuleSoft Anypoint, Exchange & Composer platforms. Our engineering teams are investigating and putting measures in place to reduce the impact/resolve the issue.
Posted May 10, 2024 - 18:32 PDT
Investigating
Customers will experience 400 errors while using the Anypoint platform . Our teams are investigating.
Posted May 10, 2024 - 17:47 PDT
This incident affected: Anypoint Management Center (Access Management, API Manager, Runtime Manager, Exchange), Anypoint MQ (Anypoint MQ - Admin - us-east-1, Anypoint MQ - Stats - us-east-1, Anypoint MQ - Broker - us-east-1, Anypoint MQ - Broker - us-east-2, Anypoint MQ - Broker - us-west-2, Anypoint MQ - Broker - ca-central-1, Anypoint MQ - Broker - eu-west-1, Anypoint MQ - Broker - eu-west-2, Anypoint MQ - Broker - ap-southeast-1, Anypoint MQ - Broker - ap-southeast-2, Anypoint MQ - Broker - ap-northeast-1), Anypoint Security (Secrets Manager), and Anypoint Visualizer, MuleSoft Composer, MuleSoft RPA, Anypoint Monitoring.