Customers are experiencing data loader to be unresponsive
Incident Report for US1 - Anypoint Platform
Resolved
We have confirmed the underlying issue is now resolved
Posted Mar 03, 2020 - 10:33 PST
Monitoring
We have taken steps to resolve the underlying issue with the application's Database and are currently monitoring the system. There is no longer impact to our customers.
Posted Mar 03, 2020 - 10:24 PST
Update
We are continuing to investigate this issue.
Posted Mar 03, 2020 - 09:51 PST
Investigating
We have identified an issue with Dataloader that is causing the application to become unresponsive. Our engineers are aware of the issue are are currently analyzing.
Posted Mar 03, 2020 - 09:51 PST
This incident affected: Dataloader.