Degradation identified on Runtime Manager
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days. During this incident, applications and API Gateways continued to run without interruptions.
Posted Feb 13, 2020 - 11:31 PST
Monitoring
The services are back online. We are investigating the consequences of the service issue and monitoring recovery. Customers will now be able to navigate through Runtime Manager without any problem.
Posted Feb 13, 2020 - 11:16 PST
Update
The response times are looking better and customers might be able to see a significant improvement while interacting with Runtime Manager, we are still working on the resolution of this issue.
Posted Feb 13, 2020 - 10:45 PST
Identified
We identified the issue causing the slow response times and we are working on recovery, customers might experience slow response times while navigating through Runtime Manager in the US1 Anypoint Platform.
Posted Feb 13, 2020 - 09:26 PST
Investigating
Customers might experience slow response times when navigating through Runtime Manager in the US1 Anypoint Platform, we are working on the issue
Posted Feb 13, 2020 - 09:02 PST
This incident affected: Anypoint Management Center (Runtime Manager).