Customers using ObjectStore v1 and ObjectStore will see Runtime service degradation
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Nov 14, 2020 - 12:57 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2020 - 12:41 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2020 - 12:30 PST
This incident affected: Runtime Services (Object Store).