Mule App deployments to CloudHub 2.0 Shared Spaces for Mule runtimes 4.6 and above are failing.
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 13:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2024 - 13:15 PDT
Investigating
Titanium customers who deploy Mule runtimes 4.6 and above on CloudHub 2.0 Shared Spaces with tracing will see new deployments fail. Runtimes are not impacted. Our teams are investigating.
Posted Apr 02, 2024 - 10:43 PDT
This incident affected: Runtime Services (Runtime Fabric).