Anypoint Monitoring Center Metrics API Service is experiencing 503 errors.
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 13:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2024 - 13:41 PDT
Investigating
We are investigating an issue where Anypoint Monitoring is returning 503 errors for Monitoring Center Metrics API, we will provide more information as soon as we can.
Posted Mar 11, 2024 - 12:38 PDT
This incident affected: Anypoint Management Center (API Manager, Anypoint Monitoring).