Runtime Manager metrics issues
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 21:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2024 - 21:06 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2024 - 19:38 PDT
Investigating
Some standalone Mule Runtime customers may be missing ingestion metrics for applications within Runtime Manager. It is not indicated that application performance is impacted, engineers are presently investigating a fix
Posted Mar 15, 2024 - 17:16 PDT
This incident affected: Anypoint Management Center (Runtime Manager).