Customers may experience problems with creating a new Private Space in CloudHub 2.0
Incident Report for US1 - Anypoint Platform
Resolved
As of 02:47 am Pacific, the issue has been resolved, and Private Space creation while using CloudHub 2.0 is fully functional. We sincerely apologize for any inconvenience this may have caused and appreciate your patience throughout this process. Our team has worked diligently to address and mitigate the situation to ensure the stability and reliability of our services.
Posted Apr 02, 2024 - 02:52 PDT
Identified
Customers will experience failures while attempting to create/provision a new private space.

Engineering teams have identified the problem and we are working towards resolution. There is no impact to existing private spaces, applications or any other activities.
Posted Apr 02, 2024 - 01:17 PDT
Investigating
Customers may experience a failure when attempting to create a new Private Space while using CloudHub 2.0. Our teams are investigating.
Posted Apr 02, 2024 - 00:42 PDT
This incident affected: Anypoint Management Center (Runtime Manager).