Some Runtimes Experiencing Elevated Error Rates
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days.
Posted 10 months ago. Apr 18, 2018 - 15:17 PDT
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted 10 months ago. Apr 18, 2018 - 14:16 PDT
Identified
We are experiencing elevated error rates with some cloudhub runtimes. Our engineers are investigating and expect to have the issue resolved quickly.
Posted 10 months ago. Apr 18, 2018 - 12:37 PDT