Runtime Manager Customers cannot see CloudHub Logs for applications deployed in US EAST and SYDNEY
Incident Report for US1 - Anypoint Platform
Postmortem

Our commitment to you:
We sincerely apologize for the impact this issue caused you and your business. It is our goal to provide world-class service to our customers, and we are continuously assessing and improving our tools, processes, and architecture to provide our customers with the best service possible.

Root Cause Analysis Document Link: Customers were unable to see application logs in Runtime Manager in US East and Asia Pacific regions - 14 Feb 2023

If you have additional questions or need further support, please open a case with Support via the Help portal.

Posted Feb 24, 2023 - 05:46 PST

Resolved
This incident has been resolved, and the backlog of is being worked through.
Posted Feb 14, 2023 - 17:39 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2023 - 14:44 PST
Identified
Runtime Manager Customers will experience the inability to see CloudHub Logs for applications deployed in US EAST, engineering teams have identified the problem and we are working towards resolution.
Posted Feb 14, 2023 - 13:43 PST
Investigating
Runtime Manager Customers cannot see CloudHub Logs for applications deployed in US EAST1. We are investigating this issue.
Posted Feb 14, 2023 - 13:14 PST
This incident affected: Runtime Services (Log Aggregator).