CloudHub Applications in US-EAST-1 receiving intermittent 500 errors
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Dec 13, 2021 - 18:23 PST
Investigating
We are currently investigating this issue.
Posted Dec 13, 2021 - 17:33 PST
This incident affected: Anypoint Management Center (Runtime Manager).