Customers may experience problems with Runtime Manager
Incident Report for US1 - Anypoint Platform
Resolved
After finishing our investigation, we confirmed the MuleSoft functionality was not actually impacted at any time.
Posted Feb 28, 2024 - 05:23 PST
Update
We are continuing to investigate this issue.
Posted Feb 28, 2024 - 04:28 PST
Update
We are continuing to investigate this issue.
Posted Feb 28, 2024 - 02:25 PST
Investigating
Users can access the MuleSoft service, but some functionality can be running at less than optimal performance. Our teams are investigating.
Posted Feb 28, 2024 - 00:50 PST
This incident affected: Anypoint Management Center (Runtime Manager).