API Manager and Analytics degraded experience
Incident Report for US1 - Anypoint Platform
Resolved
As of 06:52, API Analytics is working normally. We sincerely apologize for any inconvenience this may have caused and appreciate your patience throughout this process. Our team has worked diligently to address and mitigate the situation to ensure the stability and reliability of our services.
Posted May 02, 2024 - 07:19 PDT
Update
We have seen full recovery in API Manager, Exchange and Scheduler.
API Analytics continues trending towards full recovery.

Our teams continue to monitor.
Posted May 02, 2024 - 05:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2024 - 04:02 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 02, 2024 - 03:40 PDT
Update
We continue to observe degraded conditions in several platform features:

- API Manager may display errors or slowness
- API Analytics may be delayed or display a blank page when fetching reports
- CloudHub 2 schedulers may not be displayed correctly, running of schedules not impacted
- Exchange may display errors or slowness

Our engineering team continues to work on resolving this issue.
Posted May 02, 2024 - 03:32 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 02, 2024 - 03:18 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 02, 2024 - 03:18 PDT
Investigating
Customers may experience errors or delays while using API Manager and API Analytics. Our teams are investigating.
Posted May 02, 2024 - 02:58 PDT
This incident affected: Anypoint Management Center (API Manager, API Analytics, Exchange) and Runtime Services (Scheduler).