Anypoint MQ errors on ap-southeast-1 Singapore
Incident Report for US1 - Anypoint Platform
Postmortem

Our commitment to you:
We sincerely apologize for the impact this issue caused you and your business. It is our goal to provide world-class service to our customers, and we are continuously assessing and improving our tools, processes, and architecture to provide our customers with the best service possible.

Root Cause Analysis Document Link: Anypoint MQ errors on ap-southeast-1 Singapore - 13 Dec 2022

If you have additional questions or need further support, please open a case with Support via the Help portal.

Posted Dec 22, 2022 - 05:16 PST

Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Dec 13, 2022 - 15:18 PST
Monitoring
Anypoint MQ is back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted Dec 13, 2022 - 15:05 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2022 - 14:57 PST
Identified
MuleSoft engineering is working on a problem on Anypoint MQ impacting only the ap-southeast-1 Singapore region, customers might experience errors on this region
Posted Dec 13, 2022 - 14:33 PST
This incident affected: Anypoint MQ (Anypoint MQ - Admin - us-east-1).