Mulesoft Flow Designer is in degraded state in US1
Incident Report for US1 - Anypoint Platform
Resolved
As of 4:10 AM PT Flow Designer and Mulesoft external repositories are fully operational, If your Flow Designer project doesn't change to a Running state after clicking the Run button, please open the project's menu by clicking the three dots ("vertical ellipsis") and then click the "Restart workspace" option. We will be providing an RCA via our support portal in the next 5 business days.
Posted 8 days ago. Sep 11, 2019 - 04:12 PDT
Investigating
An internal Mulesoft component is currently having degraded performance in US impacting Flow Designer and our external repositories, customers may experience problems retrieving assets from our repositories. Engineering teams are currently investigating this issue.
Posted 8 days ago. Sep 11, 2019 - 03:12 PDT
This incident affected: Design Center (Flow Designer).